Summary

A list of feature dependencies between 1E Catalog and other 1E companion products.

 To view the general platform related dependencies for 1E Catalog please refer to Supported Platforms.

1E companion products that 1E Catalog 2.0 depends on

Supported versions of 1E companion products that 1E Catalog 2.0 features depend on.

Products and features that 1E Catalog depends onSupported versions of companion products

None

n/a

n/a

1E companion products that depend on 1E Catalog 2.0

Supported versions of 1E companion products with features that depend on 1E Catalog 2.0.

Products and features that depend on 1E CatalogSupported versions of companion products
AppClarityRequired by all AppClarity features.
  • AppClarity 7.0 and Tachyon 5.0
Application MigrationRequired by all Application Migration features.
  • Application Migration 3.0 and Tachyon 5.0
Tachyon

Required by all Tachyon features.

Tachyon Setup 5.0 includes the 1E Catalog 2.0 installer, and should be used when installing Tachyon and 1E Catalog on the same server. If an older version of 1E Catalog is installed then it will be upgraded by Tachyon Setup.

If Tachyon is to be installed on a different server, then 1E Catalog must be installed first.

  • Tachyon 5.0

On this page: