Version: 2
restore

Contents

Summary

A list of the feature dependencies between AppClarity and other 1E companion products.

 To view the general platform related dependencies for AppClarity please refer to Supported Platforms.

1E companion products that AppClarity 7.1 depends on

Supported versions of 1E companion products that AppClarity 7.1 features depend on.

Products and features that AppClarity depends onSupported versions of companion products
1E CatalogRequired by all AppClarity features.
  • 1E Catalog 2.1
TachyonTachyon powered inventory using the optional Tachyon connector and full Tachyon infrastructure.
  • Tachyon 5.1
AppClarity 5.2

Optional feature of AppClarity 7.1 to use its AppClarity 5.2 connector to migrate entitlements from AppClarity 5.2. Only requires the AppClarity database, not the full AppClarity 5.2 infrastructure.

  • AppClarity 5.2.0

1E companion products that depend on AppClarity 7.1

Supported versions of 1E companion products with features that depend on AppClarity 7.1.

Products and features that depend on AppClaritySupported versions of companion products
None


On this page: