Summary

A list of the feature dependencies between Application Migration and other 1E companion products.

To view the general platform related dependencies for Application Migration please refer to Supported Platforms.

1E companion products that Application Migration 2.5.200 depends on

Supported versions of 1E companion products that Application Migration 2.5.200 features depend on.

Products and features that Application Migration depends onSupported versions of companion products
SLA Platform

Required by all Application Migration features.

  • SLA Platform 3.3 (with accumulated hotfix Q20631) and 1E Catalog 1.2 
TachyonAlternative to SLA Platform.
  • Tachyon 4.1

Application Migration 2.5.0 is supported only on SLA Platform 3.2, it is not supported on SLA Platform 3.3.

Application Migration 2.5.100 is supported on SLA Platform 3.2 and 3.3.

Application Migration 2.5.200 is supported on SLA Platform 3.3 (with accumulated hotfix Q20631) and Tachyon 4.1.

1E companion products that depend on Application Migration 2.5.200

Supported versions of 1E companion products with features that depend on Application Migration 2.5.200.

Products and features that depend on Application MigrationSupported versions of companion products
ShoppingSelf-service OS deployment integrated with Application Migration. Optional feature.
  • Shopping 5.5.200

  • Shopping 5.5.100
  • Shopping 5.5

On this page: