Summary

A list of the feature dependencies between Tachyon Explorer and other 1E companion products.

This page describes the dependencies to and from Tachyon Explorer in regard to certain features that are implemented across companion 1E products.

To view the general platform related dependencies for Tachyon please refer to 1E Companion Products that depend on Tachyon Platform 8.0

For products that depend on the 1E Client, please refer to 1E Companion Products that depend on 1E Client 8.0.

1E companion products that Tachyon Explorer 8.0 depends on

Supported versions of 1E companion products that Tachyon Explorer 8.0 features depend on.

Products and features that Tachyon Explorer depends onSupported versions of companion products
1E Client

Tachyon requires the 1E Client (with Tachyon client features enabled) to be installed on all client computers. This replaces the legacy Tachyon Agent.

Tachyon client features:

  • Real-time response to instructions, which supports the retrieval of information using questions, and running actions
  • Tags (freeform and device/coverage)
  • Criticality and Location
  • 1E Client UI to support the Real-Time Control Center, Announcements, Surveys, and Sentiment features of the Experience application #
  • Inventory, including process usage, to support:
    • the Tachyon Activity Record feature
    • the Inventory and other consumer applications
  • Performance metrics features to support the Experience application #
  • Policy feature to support consumer applications: Guaranteed State ##, Experience #, and Nomad #
  • Modules to support:
    • the Patch Success application #
    • command and script execution
    • content distribution
    • device criticality
    • manipulation of files and processes
    • manipulation of registry and WMI #
    • security #
    • software uninstallation
    • user sessions, including Primary User

# not supported on non-Windows, ## partially supported on non-Windows

Tachyon clients can optionally use the Nomad client module of 1E Client to more efficiently download content.

  • 1E Client 8.0 (with Tachyon client enabled)
  • 1E Client 5.2 (with Tachyon client enabled)
  • 1E Client 5.1 (with Tachyon client enabled)

1E companion products that depend on Tachyon Explorer 8.0 

Supported versions of 1E companion products with features that depend on Tachyon Explorer 8.0.

Products and features that depend on Tachyon ExplorerSupported versions of companion products
Other Tachyon applications

Other Tachyon applications provide links to Tachyon Explorer to support remediation of issues on Tachyon client devices.

  • Tachyon Experience 8.0
  • AppClarity 8.0
  • Application Migration 8.0
  • Guaranteed State 8.0
  • Nomad 8.0 app and Nomad 8.0 tools
  • Patch Success 8.0
On this page: